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Introduction to IMOS Onboard 

Welcome to IMOS Onboard 
Welcome to the manual for the Onboard component of the Veson Integrated Maritime 
Operations System: IMOS Onboard! 

With IMOS Onboard, you can communicate with your office to keep all your vessel information 
synchronized and up to date, while minimizing data entry. With IMOS Onboard, you can: 

 Send reports to your office to update IMOS. 

 Receive voyage information and report templates from your office. 

This manual tells you how to use IMOS Onboard to perform the onboard tasks. This manual 
begins with this Introduction section, which includes the following topics: 

 Veson Nautical Corporation Contact Information includes the Web site, addresses, phone 
numbers, and email address for Veson Nautical Corporation. 

 How to Use Help tells you how to access Help topics. If you don't know how to use Help, 
click the blue, underlined link at the beginning of the How to Use Help paragraph in the 
Introduction to IMOS Onboard in Help. 

 Installing IMOS Onboard tells you how to install IMOS Onboard on your computer. 

 Configuring Messaging tells you how to configure messaging either using the standard 
imosMessageConfig.xml file or the file for AMOS Mail. 

 Logging On and Off tells you how to access IMOS Onboard using your user name and 
password. 

 Changing Your User Properties tells you how to change your IMOS Onboard user name, 
authentication, password, full name, initials, or email address. 

 Keyboard Shortcuts and Editing Commands lists the Windows keyboard shortcuts and 
editing commands you can use in IMOS Onboard. 

 About Veson Nautical IMOS Onboard describes the information you can view about your 
installation. 

The remaining sections of this manual are organized according to the tabs of IMOS Onboard. 
They include: 

 Home and Reports 

 Messages 

 Admin 
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Veson Nautical Corporation Contact Information 
Website: www.veson.com 

To visit the website, on the Help menu, click Veson Nautical Web. 

Veson Nautical - Corporate Headquarters 

162 Columbus Avenue 

Boston, Massachusetts 02116 USA 

 

Phone: (+1) 617.723.2727 

Fax: (+1) 617.977.0979 

Email: sales@veson.com 

Support: imossupport@veson.com 

Veson Nautical - Greece 

Phone: (+30) 22210.89146 

Veson Nautical - Netherlands 
Phone: (+31) 6.112.88.99.1 

Veson Nautical - Singapore 
Phone: (+65) 6725.6328 
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How to Use Help 
The IMOS Onboard Help system contains topics that help you understand how to use IMOS 
Onboard. To open Help, on the Help menu, click Contents. 

In Help, you can access topics in the following ways. 

 The pane on the left side of the window contains navigation tabs. 

  To hide the tabs, at the top of the window, click Hide. 

  To show the tabs again, at the top of the window, click Show. 

 You can access topics in several ways. To view topics: 

» On the Contents tab: 

• To open a book to display its topic pages, do one of the following: 

o Click + in front of the book. 

o Double-click the book. 

• To close a book, do one of the following: 

o Click - in front of the book. 

o Double-click the book. 

• To view a topic page, click the page. 

» On the Index tab, do one of the following: 

• Type a keyword (or phrase) and then click Display. 

• Scroll through the Index and find a keyword. Then do one of the following: 

o Double-click the topic. 

o Select the topic and then click Display. 

If more than one topic contains the keyword, a Topics Found list appears. Do 
one of the following: 

o Double-click the topic. 

o Select the topic and then click Display. 

» On the Search tab, type a word or phrase to find and click List Topics. Then do one of 
the following: 

• Double-click the topic. 

• Select the topic and then click Display. 

 In a topic, click a link to jump to a related topic. 

  To return to the previous topic, click Back or press Backspace. 

  After returning to the previous topic, to view the topic again, click Forward. 
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Installing IMOS Onboard 
To install IMOS Onboard, follow these steps. 

1. Extract the file imosonboard-setup.exe from the Zip file. 

2. Double-click imosonboard-setup.exe. 

3. The Installer appears, displaying the default Destination Folder. 

To select a different folder, click Browse and browse to that folder. 

 

IMOS Onboard Installer 

4. Click Install. 
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IMOS Onboard Installer with Completed Message 

5. When the Completed message appears, click Close. 

6. The IMOS Onboard icon appears on your desktop. To start Onboard, double-click . 
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7. The first time you start Onboard, the IMOS Configuration Messaging tab appears. 

 

IMOS Configuration Messaging Tab 

These settings are preconfigured for your installation and should not need to be changed. 
Click OK. 

Note: If you need to change the settings later, you can do so through the Help menu. See 
page 43. 

8. The IMOS Login page appears. Log on to IMOS Onboard. 
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Logging On and Off 

Logging On 
To access IMOS Onboard, you must log on. Follow these steps. 

1. Double-click  on your desktop. The Login page appears. 

IMOS Onboard Login 

2. Enter your User name and Password. The default user name and password are set up 

by Veson Nautical.

Note: You can change your user name and password.

3. Click Login. The IMOS Onboard Home tab appears.

Logging Off 
When you are finished using IMOS Onboard, do one of the following: 

To close IMOS Onboard, do one of the following: 

» Click .

» On the File menu, click Exit.

To log off so another user can log on: 

» On the File menu, click Logoff. The Login page appears.
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Changing Your User Properties 
To change your IMOS Onboard user properties: 

1. On the File menu, click Properties. 

 

User Properties 

2. Do any of the following: 

 Type a new User name. 

 Select one of the following: 

» Windows Authentication: If you select this option, IMOS uses Windows login 
credentials for authentication, and you do not have to log in a second time with 
possibly a different user name and password. If you change your Windows 
password, it is also changed here. 

» IMOS Authentication: If you select this option, type a Password (at least five 
characters) and then type it again to Confirm the password. 

 To change your password, select Change password, type a new 
Password, and type the new Password again to confirm. 

 Type a new Full Name. 

 Type new Initials. 

 Type a new Email address. 

3. To save your changes, click OK. 

12   



Introduction to IMOS Onboard 

Keyboard Shortcuts and Editing Commands 
You can use the following Windows keyboard shortcuts in IMOS Onboard. 

Function Keys Description 

Cut text Ctrl + X Select text, then hold Ctrl while you press X. 

Copy text Ctrl + C Select text, then hold Ctrl while you press C. 

Paste cut or copied 
text 

Ctrl + V Place the pointer where you want to insert the 
text, then hold Ctrl while you press V. 

Navigate to the next 
field 

Tab From one field, press Tab to move to the next 
field. 

Navigate to the 
previous field 

Shift + Tab From one field, press Shift and Tab together to 
move to the previous field. 

You can also click the following commands on the Edit menu: 

 Cut 

 Copy 

 Paste 
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About Veson Nautical IMOS Onboard 
You can find information about your installation of IMOS Onboard. 

1. On the Help menu, click About Veson Nautical IMOS Onboard. A dialog box appears. 

 

About Veson Nautical - IMOS Onboard 

It displays the following information: 

 Customer ID 

 Maximum number of users 

 Maximum number of Onboard vessels 

 Expiration date 

 Software version 

 Link to the Veson Nautical website 

 Copyright information 

2. If you want to view a text file of logged information, click View Log. 

3. When you are finished, click OK. 
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Home and Reports 

Home 
When you log on to IMOS Onboard, the Home tab appears. The Home tab gives you a view of 
the voyage and the vessel itinerary, as well as access to all the IMOS Onboard reports. 

 

Home Tab 
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The Home tab displays: 

 The current date, formatted according to your Windows date settings 

 The vessel name 

 The current segment of the voyage 

 The current reports: To open a report, click its link. 

 A map showing the current voyage 

 The Vessel Itinerary, with the row for the current segment centered and shaded. The 
itinerary includes the following information for each segment: 

» Voyage #: The name of each port and In transit between each port 

» Function: The function performed at each port, such as Commencing, Loading, Fueling, 
Discharging, or Terminating. Your office selects a default list of functions. 

» Distance: The distance between each port. 
 
The total distance appears below the itinerary. 

» Speed: The vessel speed when in transit. 

» ETA: The current Estimated Time of Arrival at each port. You can change this time. 

» ETD: The current Estimated Time of Departure from each port. You can change this time. 

» Status: The status of the voyage segment: Scheduled, Sailed, Arrived, Berthed, or 
Terminated. 

» Reports: The reports that can be submitted for the segment. 
 

 To open a report, click its icon. 

 Icons for submitted reports include a check mark. 

 Icons for unavailable reports are gray. 

A link to the last report submitted appears below the itinerary. To open the report, 
click the link. 

Changing the ETA or ETD 
If your estimated time of arrival or departure changes, you can enter a new estimated time. 
You can only change the arrival time until you arrive; you can only change the departure time 
until you sail. 

1. Click the time in the ETA or ETD column. 

2. Type the new time. IMOS Onboard immediately sends a message to the office with the 
new time. 
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Reports 

Overview of Reports 
You can communicate voyage status to your office by submitting reports. Your current location 
and activity determine which reports are appropriate. For example, the Cargo Activities Report 
is only available in ports in which cargo activities are scheduled.  

Report List 
IMOS Onboard includes the following reports: 

       Arrival Report: Submit this report upon arrival in port to begin the next port segment of 
the voyage. 

       Port Activities Report: You can submit this report from any port. 

       Cargo Activities Report: You can submit this report from any port in which cargo activity 
takes place. 

       Position Report: You can submit this report to report your position from any port or in 
transit. 

       Departure Report: Submit this report upon departure from a port to begin the next in-
transit segment of the voyage. 

Accessing Reports from the Home Tab 
On the Home tab, the Vessel Itinerary includes a row for each segment of the voyage, either 
a port or in transit between ports. The current voyage segment is centered and shaded. For 
each segment, the itinerary displays icons for the appropriate reports. 

To open a report, click its icon. 

 Each type of report has its own icon. 

 Icons for submitted reports include a check mark. 

 Icons for reports that cannot be opened are gray. 

Creating a Report 
To create a report: 

1. Click the link or icon to open the appropriate report. 

2. Complete all required fields in the General Information section. 

3. Complete any other relevant fields. 

4. Add, edit, and delete activities in the Activity Lists and complete those fields. 

See each report description for field details. 
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Working with Reports 
You can create and submit reports for the current voyage segment: 

 When you are in a port, you can submit any appropriate report. 

 When you are in transit, you can submit Position Reports and an Arrival Report for the 
next port. 

While you are working on a report, you can save a draft and edit it before you submit it. After 
reports have been submitted: 

 You can email a text copy to one or more recipients. 

 You can view reports for the current segment (the shaded row in the itinerary) or the 
previous segment. 

 You can edit and resubmit reports for the current segment (the shaded row in the 
itinerary). Position Reports are the exception: A new report is created each time one is 
submitted, so they cannot be edited. 

Report Format 
Reports have the same general format, but your office sends templates that determine their 
exact content. 

 All reports include a label bar at the top and bottom with the report name on the left and 
functions on the right. 

 

 All reports display the vessel name, the voyage number, the location, and either the date 
and time submitted or the text Not Submitted. 

 

 Most reports include a General Information section. Fields that must be completed begin 
with a red line. 

 

 The Arrival Report, Port Activities Report, and Departure Report can include a Port Activity 
List. Each activity in the list contains fields of information related to the activity. You can 
add or delete activities and complete fields. 

 

 The Arrival Report, Cargo Activities Report, and Departure Report can include a Cargo 
Activity List. Each activity in the list contains fields of information related to the activity. 
You can add or delete activities and complete fields. 
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Opening and Closing a Report 

Opening a Report 
You can open reports from these locations on the Home tab: 

 Current Reports pane: Click the links for current reports. 

 Reports column of the Vessel Itinerary: Click icons for: 

» Reports for the previous voyage segment 

» Reports for the current voyage segment 

» Arrival Report for the next port, when in transit 

 Below the Vessel Itinerary: Click the link for the last submitted report. 

      

Current 
Reports  > 
pane 

<  Previous segment 
<  Current segment 
<  Next segment 
<  Last submitted 
    report link 

Closing a Report 
When you submit a report, you return to the Home tab. To return to the Home tab without 
submitting the report, click Cancel. 
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Working with Activity Lists and Fields 

Port Activity List 
The Arrival Report, Port Activities Report, and Departure Report can include a Port Activity 
List. Each activity in the list contains fields of related information. You can add, edit, or delete 
activities and complete fields. 

 

Cargo Activity List 
The Arrival Report, Cargo Activities Report, and Departure Report can include a Cargo Activity 
List. Each activity in the list contains fields of related information. You can add, edit, or delete 
activities and complete fields. 
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Adding, Editing, and Deleting Activities 
 To add an activity: 

1. Scroll to the end of the Activity List. 

2. Click the last row. Blank list fields and text fields appear above the last line, as 
shown in the illustrations above. 

3. Complete the fields. 

 To edit an activity: 

4. In the row for the activity, click the field you want to change. 

5. Select or enter a different value. 

 To delete an activity: 

» In the row for the activity, click del. 

Completing Fields 
Required fields, those that must be completed, begin with a red line. IMOS Onboard contains 
several types of fields: 

 To select a value from a list field, like Activity or Cargo, above: 

1. Click the field or the arrow. 

2. Scroll to the appropriate value. 

3. Select the value. 

 To complete a text field, like Remark or Consignee, above, type the appropriate text. 

 To complete a Date field, do one of the following: 

» Type the month and date (MM/DD). IMOS Onboard completes the current year. 

» Type only the date (DD). IMOS Onboard completes the current month and year. 

» If any activities are already listed, IMOS Onboard enters the same date as the previous 
date. Modify it, if necessary. 

 To complete a Time field: 

» Type the hour (HH). IMOS Onboard enters 00 for the minutes. 

» Type the hour and minutes (HH:MM). 
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Saving a Report Draft 
While you are creating or editing a report, you can save your changes before you are ready to 
submit it. All required fields must be completed before you can save the draft. 

To save the draft, click Save Draft. 

 If any fields are blank, a message tells you that the function cannot be performed, and 
(Required) appears next to those fields. 

 If any fields have inappropriate data, a message tells you that the function cannot be 
performed, and (Invalid Format) appears next to those fields. 

 If all required fields are complete, IMOS Onboard saves the draft. You remain at the 
report, so you can continue modifying it. 

Editing a Report 

Editing a Draft Report 
After you create a report and save a draft, you can edit it again. 

1. If it is not already open, open the report. 

2. Make any necessary changes. 

Note: If you change information on a report that appears on the Home tab, such as an 
arrival time, IMOS Onboard updates that information on the Home tab as well. 

3. Either save the draft again or submit the report. 

Editing a Submitted Report 
You can edit any report submitted for the current voyage segment, except for the Position 
Report. 

1. Open the report. 

2. Make any necessary changes. 

Note: If you change information on a report that appears on the Home tab, such as an 
arrival time, IMOS Onboard updates that information on the Home tab as well. 

3. On the Messages tab, find the report in the Outbox and click its Resend link. 

Submitting a Report 
When a report is complete, you can submit it to your office. 

To submit a report, click Submit. 

 If any fields are blank, a message tells you that the function cannot be performed, and 
(Required) appears next to those fields. 

 If any fields have inappropriate data, a message tells you that the function cannot be 
performed, and (Invalid Format) appears next to those fields. 

 If all required fields are complete, a message tells you that the report has been sent. 

Note: If you edit a submitted report, you can resubmit it. On the Messages tab, find the 
report in the Outbox and click its Resend link. 
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Emailing a Report 
In addition to submitting a report to your office, you can email a text copy to one or more 
recipients. 

1. To email a report, click Email. 

2. Your email application opens, and a message appears with the report in the body. Enter or 
select recipients. 
 
Tip: To simplify report emailing, create a contact group of report recipients in your email 
application. 

3. Send the message. 
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Arrival Report 
Submit the Arrival Report upon arrival in port. Submitting this report begins the next port 
segment of the voyage. In the Vessel Itinerary on the Home tab, the row for the next port 
segment is centered and shaded. 

1. To open an Arrival Report, in the Vessel Itinerary on the Home tab: 

 To create an Arrival Report for the current voyage segment, click  in its row. 

 To edit an Arrival Report submitted from the current voyage segment, click  in its 
row. 

 To create an Arrival Report for the next voyage segment, when you are in transit, click 
 in its row. 

2. Complete the appropriate fields. Field details follow the illustration. 

3. Submit the report. 

Note: You can also view an Arrival Report submitted from the previous voyage segment. Click 
 in its row. 

 

Arrival Report 

24   



Home and Reports 

Arrival Report Possible Fields 
Your report can include any of these fields; your office sends templates that determine the 
contents of the reports. 

Vessel Vessel name. 

Voyage No. Voyage number related to the performing vessel. IMOS 
sequentially numbers voyages for a vessel starting at zero. 

Location Port name. When in transit, the name of the next port. 

Submitted On Date and time the report was submitted, or Not Submitted, 
if the report has not been submitted. 

Port Activity List 
For more information, see the Port Activities Report. 

Cargo Activity List 
For more information, see the Cargo Activities Report. 

General 
Information 

Heading 

Arrival 
Displacement 

Displacement on arrival. 

Arrival Draft Draft on arrival. 

Arrival Time Local date, in MM/DD/YYYY format. 

Local time, in HH:SS format. 

Time difference from standard local time to GMT. 

Consumption 
Auxiliaries IFO 

IFO consumed by auxiliaries. 

Consumption 
Auxiliaries MDO 

MDO consumed by auxiliaries. 

Consumption 
Deballast IFO 

IFO consumed by deballasting. 

Consumption 
Deballast MDO 

MDO consumed by deballasting. 

Consumption 
Cargo Heating IFO 

IFO consumed by cargo heating. 

Consumption 
Cargo Heating 
MDO 

MDO consumed by cargo heating. 

Consumption 
Generator IFO 

IFO consumed by generator. 

Consumption 
Generator MDO 

MDO consumed by generator. 

Consumption IGS 
IFO 

IFO consumed by IGS. 
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Consumption IGS 
MDO 

MDO consumed by IGS. 

Consumption Load 
Disc IFO 

IFO consumed by loading and discharging. 

Consumption Load 
Disc MDO 

MDO consumed by loading and discharging. 

Consumption Main 
Engine IFO 

IFO consumed by the main engine. 

Consumption Main 
Engine MDO 

MDO consumed by the main engine. 

Consumption 
Maneuver IFO 

IFO consumed by maneuvering. 

Consumption 
Maneuver MDO 

IFO consumed by maneuvering. 

Consumption 
Other IFO 

IFO consumed by other sources. 

Consumption 
Other MDO 

MDO consumed by other sources. 

Consumption 
Propulsion IFO 

IFO consumed by propulsion. 

Consumption 
Propulsion MDO 

MDO consumed by propulsion. 

ETB Estimated time of berthing. 

ETD Estimated time of departure. 

Heading Degrees Heading degrees. 

Heading Direction Heading direction. 

IFO Received Amount of fuel received. 

MDO Received Amount of diesel received. 

IFO ROB Amount of fuel remaining on board. 

MDO ROB Amount of diesel remaining on board. 

Mileboard Mileboard. 

Remarks Remarks. 

Sea Direction Sea direction. 

Sea Height Sea height. 

Slip Slip. 

Swell Direction Swell direction. 

Swell Height Swell height. 

Visibility Visibility. 

Waterway Waterway. 
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Port Activities Report 
You can submit a Port Activities Report from any port. 

1. To open a Port Activities Report, in the Vessel Itinerary on the Home tab: 

 To create a Port Activities Report for the current voyage segment, click  in its row. 

 To edit a Port Activities Report submitted from the current voyage segment, click  in 
its row. 

2. Complete the appropriate fields. Field details follow the illustration. 

3. Submit the report. 

Note: You can also view a Port Activities Report submitted from the previous voyage 
segment. Click  in its row. 

 

Port Activities Report 
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Port Activities Report Possible Fields 
Your report can include any of these fields; your office sends templates that determine the 
contents of the reports. 

Vessel Vessel name. 

Voyage No. Voyage number related to the performing vessel. IMOS 
sequentially numbers voyages for a vessel starting at zero. 

Location Port name. When in transit, the name of the next port. 

Submitted On Date and time the report was submitted, or Not Submitted, 
if the report has not been submitted. 

Port Activity List 
del Click to delete the activity. 

Activity An activity in the port. 

Cargo For a cargo-related activity, the related cargo. 

Remark Free-form text field for notes for the activity line. 

Date Date that the port activity commenced. 

Time Time that the port activity commenced. 
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Cargo Activities Report 
You can submit a Cargo Activities Report from any port in which cargo activity is scheduled. 

1. To open a Cargo Activities Report, in the Vessel Itinerary on the Home tab: 

 To create a Cargo Activities Report for the current voyage segment, click  in its row. 

 To edit a Cargo Activities Report submitted from the current voyage segment, click  
in its row. 

2. Complete the appropriate fields. Field details follow the illustration. 

3. Submit the report. 

Note: You can also view a Cargo Activities Report submitted from the previous voyage 
segment. Click  in its row. 

 

Cargo Activities Report 

The following fields appear when you add an activity to the Cargo Activity List. 
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Cargo Activities Report Possible Fields 
Your report can include any of these fields; your office sends templates that determine the 
contents of the reports. 

Vessel Vessel name. 

Voyage No. Voyage number related to the performing vessel. IMOS 
sequentially numbers voyages for a vessel starting at zero. 

Location Port name. When in transit, the name of the next port. 

Submitted On Date and time the report was submitted, or Not Submitted, 
if the report has not been submitted. 

General 
Information 

Heading 

Tanks COW'd Number of tanks crude oil washed. 

Total Hours COW Total crude oil washing hours. 

Liquid OBQ/ROB Liquids on board. 

Non-Liquid 
OBQ/ROB 

Non-liquids on board. 

Free Water in 
Cargo Tank 

Quantity of free water in cargo tanks. 

Quantity/Location 
of Slops 

Information about the quantity and location of slops. 

Cargo Activity List 
del Click to delete the activity. 

Cargo For a cargo-related activity, the related cargo. 

Func Port function: L = Loading, D = Discharging. 

BL Code Bill of Lading identifier, number, or code. 

BL Date Bill of Lading date. 

Unit Unit for the cargo quantity. 

BL Gross Quantity of cargo loaded, as per the Bill of Lading, in metric 
tons. 

Ship Gross Vessel gross capacity in metric tons. 

L Temp Loading temperature. 

API API gravity. 

The following fields appear when you add an activity to the Cargo Activity List. 

Alternative Unit An alternative unit of measure. 

Alternative Unit BL 
Gross 

Quantity of cargo loaded, as per the Bill of Lading, in the 
alternative unit of measure. 

Alternative Unit 
Ship Gross 

Vessel gross capacity in the alternative unit of measure. 

Consignee Name of the consignee. 

Receiver Name of the end receiver of the cargo. 
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Shipper Name of the cargo shipper, either your company name or 
the shipper name. 

Destination Final destination port. 

Letter of Protest Free-form text field. 
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Position Report 
You can submit a Position Report to report your position from any port or while in transit. 

Note: Each time you open a Position Report, IMOS Onboard creates a new report to identify 
your position, so you cannot edit a submitted Position Report. 

In the Vessel Itinerary on the Home tab: 

1. To create a Position Report for the current voyage segment, click  in its row. 

2. Complete the appropriate fields. Field details follow the illustration. 

3. Submit the report. 

 

Position Report 
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Position Report Possible Fields 
Your report can include any of these fields; your office sends templates that determine the 
contents of the reports. 

Vessel Vessel name. 

Voyage No. Voyage number related to the performing vessel. IMOS 
sequentially numbers voyages for a vessel starting at zero. 

Location Port name. When in transit, the name of the next port. 

Submitted On Date and time the report was submitted, or Not Submitted, 
if the report has not been submitted. 

General 
Information 

Heading 

Beaufort Number Beaufort Scale number. 

Cargo Temp Cargo temperature. 

Consumption 
Auxiliaries IFO 

IFO consumed by auxiliaries. 

Consumption 
Auxiliaries MDO 

MDO consumed by auxiliaries. 

Consumption 
Deballast IFO 

IFO consumed by deballasting. 

Consumption 
Deballast MDO 

MDO consumed by deballasting. 

Consumption 
Cargo Heating IFO 

IFO consumed by cargo heating. 

Consumption 
Cargo Heating 
MDO 

MDO consumed by cargo heating. 

Consumption 
Generator IFO 

IFO consumed by generator. 

Consumption 
Generator MDO 

MDO consumed by generator. 

Consumption IGS 
IFO 

IFO consumed by IGS. 

Consumption IGS 
MDO 

MDO consumed by IGS. 

Consumption Load 
Disc IFO 

IFO consumed by loading and discharging. 

Consumption Load 
Disc MDO 

MDO consumed by loading and discharging. 

Consumption Main 
Engine IFO 

IFO consumed by the main engine. 

Consumption Main 
Engine MDO 

MDO consumed by the main engine. 

Consumption 
Maneuver IFO 

IFO consumed by maneuvering. 
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Consumption 
Maneuver MDO 

IFO consumed by maneuvering. 

Consumption 
Other IFO 

IFO consumed by other sources. 

Consumption 
Other MDO 

MDO consumed by other sources. 

Consumption 
Propulsion IFO 

IFO consumed by propulsion. 

Consumption 
Propulsion MDO 

MDO consumed by propulsion. 

Distance to Go Distance to the next port. 

DWT Deadweight. 

ETA Estimated date of arrival, in MM/DD/YYYY format. 

Estimated time of arrival, in HH:SS format. 

Time difference from standard local time to GMT. 

Heading Degrees Heading degrees. 

Heading Direction Heading direction. 

IFO Received Amount of fuel received. 

IFO ROB Amount of fuel remaining on board. 

Latitude Current latitude. 

Local Time Local date, in MM/DD/YYYY format. 

Local time, in HH:SS format. 

Time difference from standard local time to GMT. 

Longitude Current longitude. 

MDO Received Amount of diesel received. 

MDO ROB Amount of diesel remaining on board. 

Mileboard Mileboard. 

Observed Distance Distance observed since the last report and the last port. 

Projected Speed Planned speed for the next leg of the voyage. 

Remarks Text field for additional information. 

RPMs Revolutions per minute. 

Ordered Speed Ordered speed. 

Sea Direction Sea direction. 

Sea Height Sea height. 

Slip Slip. 

Swell Direction Swell direction. 

Swell Height Swell State number. 

Visibility Visibility. 

Waterway Waterway. 

Wind Direction Wind direction. 
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Departure Report 
Submit the Departure Report upon departure from a port. Submitting this report begins the 
next in-transit segment of the voyage. In the Vessel Itinerary on the Home tab, the row for 
the next in-transit segment is centered and shaded. 

1. To open a Departure Report, in the Vessel Itinerary on the Home tab: 

 To create a Departure Report for the current voyage segment, click  in its row. 

 To edit a Departure Report submitted from the current voyage segment, click  in its 
row. 

2. Complete the appropriate fields. Field details follow the illustration. 

3. Submit the report. 

Note: You can also view a Departure Report submitted from the previous voyage segment. 
Click  in its row. 

 

Departure Report 
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The following fields appear when you add an activity to the Cargo Activity List. 

 

Departure Report Possible Fields 
Your report can include any of these fields; your office sends templates that determine the 
contents of the reports. 

Vessel Vessel name. 

Voyage No. Voyage number related to the performing vessel. IMOS 
sequentially numbers voyages for a vessel starting at zero. 

Location Port name. When in transit, the name of the next port. 

Submitted On Date and time the report was submitted, or Not Submitted, 
if the report has not been submitted. 

General 
Information 

Heading 

Departure Date Local date, in MM/DD/YYYY format. 

Departure 
Time 

Local time, in HH:SS format. 

Departure 
Time Zone 

Time difference from standard local time to GMT. 

ETA Date Estimated date of arrival, in MM/DD/YYYY format. 

ETA Time Estimated time of arrival, in HH:SS format. 

ETA Time Zone Time difference from standard local time to GMT. 

MDO ROB Amount of fuel remaining on board. 

IFO ROB Amount of diesel remaining on board. 

Distance to Go Distance to the next port. 

Projected 
Speed 

Planned speed for the next leg of the voyage. 

Departure 
Draft Forward 

Forward draft on departure. 

Departure 
Draft Aft 

Aft draft on departure. 
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Cargo Activity List 
del Click to delete the activity. 

Cargo For a cargo-related activity, the related cargo. 

Func Port function: L = Loading, D = Discharging. 

BL Code Bill of Lading identifier, number, or code. 

BL Date Bill of Lading date. 

Unit Unit for the cargo quantity. 

BL Gross Quantity of cargo loaded, as per the Bill of Lading, in metric 
tons. 

Ship Gross Vessel gross capacity in metric tons. 

L Temp Loading temperature. 

API API gravity. 

The following fields appear when you add an activity to the Cargo Activity List. 

Alternative 
Unit 

An alternative unit of measure. 

Alternative 
Unit BL Gross 

Quantity of cargo loaded, as per the Bill of Lading, in the 
alternative unit of measure. 

Alternative 
Unit Ship Gross 

Vessel gross capacity in the alternative unit of measure. 

Consignee Name of the consignee. 

Receiver Name of the end receiver of the cargo. 

Shipper Name of the cargo shipper, either your company name or 
the shipper name. 

Destination Final destination port. 

Letter of 
Protest 

Free-form text field. 

Port Activity List 
del Click to delete the activity. 

Activity An activity in the port. 

Cargo For a cargo-related activity, the related cargo. 

Remark Free-form text field for notes for the activity line. 

Date Date that the port activity commenced. 

Time Time that the port activity commenced. 
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Messages 

Overview of Messages 
The IMOS Onboard Messages tab displays the messages you and your office send back and 
forth. 

 The Inbox lists all the messages your office sends you: 

» Sync: A message that sends initial voyage information to the ship and synchronizes the 
database between the ship and the office. 

» Templates: Report templates. 

» Itineraries: Updates to voyage itineraries. 

» Voyages: New voyages. 

» Response: Response to a test message. 

 The Outbox lists all the reports you submit and messages you send to your office: 

» Arrival Report 

» Port Activities Report 

» Cargo Activities Report 

» Position Report 

» Departure Report 

If you edit a submitted report or need to resend a message, find the message in the Outbox 
and click its Resend link in the Status column. 
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Messages Tab 

Inbox/Outbox Fields 

Sequence No. The sequence number of the message; messages appear in 
sequential order. 

Type The type of message. 

Received/Sent Inbox: Date and time that the message was received. 
Outbox: Date and time that the report was submitted or the 
message was sent. 

Status The message status. 
 Inbox: 

» Pending 
» Completed 
» Failure 

 Outbox: 
» Sent 
» Queued 
» Rejected 

Notes Free-form text field for notes. 

Created by Person who created the message. 
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Overview of Administration 
The IMOS Onboard Admin tab contains the tasks that you, as an administrator, perform after 
installing IMOS Onboard. 

Important: To access the Admin tab, you must log on as an administrator. The initial 
administrator user name and password are set up by Veson Nautical. Be sure to change the 
password. 

Administrator tasks include: 

1. Configuring the system to establish the email connection.

2. Setting up and maintaining the security of users, groups, and licenses.

Admin Tab 
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Configuring the System 
After you install IMOS Onboard, you must configure the system to establish the email 
connection. 

Note: To configure the system, you must be logged on as an administrator. 

1. Click the Admin tab. 

2. Click . 

 

System Configuration 

3. Complete the fields: 

 Vessel Code: The four-character code for the vessel. 

 Vessel Name: The vessel name. 

 Vessel ID: The vessel identifier. 

 Onboard Email: The email address of the vessel, as specified on the Messaging 
tab. 

 Office Email: The email address of the office. 

4. Click Submit. 

5. Check the Messages tab for a Sync message from the office that includes your voyage 
information. 

42   



Admin 

Changing Server Configuration Settings 
If you need to change the Server Configuration Settings, follow these steps. 

1. On the Help menu, click Configuration Settings. 

 

IMOS Configuration Messaging Tab 

2. On the IMOS Configuration Messaging tab, complete the settings as follows: 

» To add an Outbound Server or an Inbound Server, click Add. See “Adding or Editing a 
Server,” below. 

» To edit a server, select the server and click Edit. See “Adding or Editing a Server,” below. 

» To remove a server, select the server and click Remove. 
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» Under Onboard Properties: 

• Select Enable Onboard Mode. 

• Set the Mode to vessel. 

• Set Polling to determine how frequently IMOS Onboard will check for database 
changes that require messages to be sent. 

3. After completing the settings: 

» To apply a setting, click Apply. 

» To save the changes and exit IMOS Configuration, click OK. 

Adding or Editing a Server 
1. You can add or edit a server. 

» To add an Outbound Server or an Inbound Server, click Add on the IMOS Configuration 
Messaging Tab. 

» To edit a server, select the server and click Edit. 

  

Outbound Server         Inbound Server 

2. Set the Server, Port, Username, and Password for the email addresses being used. 

3. Set POP3 Server Polling to determine how frequently IMOS Onboard will check for 
incoming messages from the office. 

4. Click OK. 
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Security 

Overview of Security 
As an administrator, after you install IMOS Onboard and configure the system, you must 
manage security. IMOS Onboard Security is designed to protect data and prevent 
unauthorized access to IMOS Onboard by managing the rights of users and groups. Managing 
security also includes updating the IMOS Onboard license. 

To manage security: 

1. Click the Admin tab. 

2. Click . 

 

Security 

3. Do any of the following tasks: 

 Manage Groups 

 Manage Users 

 Update the IMOS Onboard License 

To view a printable report of the users and groups, click . The report appears in 
your browser window. You can use browser commands to save or print the report. 
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About Groups and Users 
IMOS Onboard recognizes two types of users for assigning access rights: 

 Groups have group access rights. Groups can belong to other groups. A group acts as a 
template: Any user in a group inherits all the access rights of the group. 

 Users have individual access rights. Users can belong to one or more groups, but they do 
not have to belong to any groups. 

Users' overall access rights are a combination of their group and individual access rights. 

We recommend that you create groups and assign rights to them before you create individual 
users. You will probably find it more efficient to categorize users in groups and then adjust 
rights for individuals, rather than starting from scratch for each user. To set up users and 
groups: 

1. Create groups and assign module rights. 

2. Create users: 

a. If appropriate, assign users to groups. 

b. Assign module rights or edit rights inherited from groups. 

Creating groups and creating users are nearly identical tasks, with the same window tabs: 

 User 

 Membership 

 Module Rights 

Note: You do not need to use the Object Rights tab. 

Managing Groups 
Managing groups involves the following tasks: 

 Creating a New Group 

 Editing a Group 

 Deleting a Group 
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Creating a New Group 
To create a new group: 

1. On the Security page, click . The Properties for group window User tab 
appears. 

 

Properties for Group, User Tab 

2. Enter a name for the group that describes the members’ functions or rights. 
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Adding or Removing Group Members 
3. To set up group members, click the Membership tab. 

 

Properties for Group, Membership Tab 

4. The Membership tab contains a list of users. Each user name is preceded by a check box. 
To add or remove a group member, click the user’s check box. 

= The user is not a member of the group. 

= The user is a member of the group. 
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Adding or Removing Group Module Rights 
5. To set up group rights to modules and actions, click the Module Rights tab. 

 

Properties for Group, Module Rights Tab 

6. The Module Rights tab lists the Onboard module and the actions associated with it. Select 
the group’s rights for the module actions. 

 To expand or collapse the list of actions for the Onboard module, double-click the 
Onboard check box. 

 When the module list is expanded, each action is preceded by a check box. To 
change the group’s right to perform a task, click the check box. Each time you 
click, the right changes. 

= No access. The group does not have the right to perform the task. 

= Read-only: The group can retrieve information from files and view reports. 
General rights have this option, but specific actions do not. 

= Read/Write: The group has full ability to store and update information in the 
database. 

Note: A user’s rights include the individual user rights plus the rights from any groups in 
which the user is a member. If a user has different rights, either assigned individually or 
from groups, the highest access rights apply. 

7. When you finish creating the group, click OK. 

Note: You do not need to use the Object Rights tab. 
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Editing a Group 
To edit a group: 

1. On the Security page, in the row for the group, click the edit link. The Properties for group 
window appears. 

2. Click the tab on which you want to make a change. 

3. Make any necessary changes to the group information. 

4. When you finish editing the group, click OK. 

5. To update the Security page, click . 

Deleting a Group 
To delete a group: 

1. On the Security page, in the row for the group, click the del link. 

2. A message asks if you are sure you want to delete the group. Click Yes. 

Managing Users 
Managing users involves the following tasks: 

 Creating a New User 

 Editing a User 

 Deleting a User 

50   



Admin 

Creating a New User 
To create a new user: 

1. On the Security page, click . The Properties for user window User tab 
appears. 

 

Properties for User, User Tab 

2. Enter the following information: 

 User name: The user's name, up to 25 characters. 

 Authentication: Select one: 

» Windows Authentication: If you select this option, IMOS uses Windows login 
credentials for authentication, and the user does not have to log in a second time 
with possibly a different user name and password. If the user changes the 
Windows password, it is also changed here. 

» IMOS Authentication: If you select this option, enter a Password for the user (at 
least five characters) and then enter it again to Confirm the password. 

 Full name: The user's full name. 

 Initials: The user's initials. 

 Email: The user's email address. 

 Security administrator: To make this user a Security administrator, select this 
check box. 
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Adding or Removing Group Membership 
3. To set up group membership for the user, click the Membership tab. 

 

Properties for User, Membership Tab 

4. The Membership tab contains a list of user groups. Each group name is preceded by a 
check box. To add the user to a group or remove the user from a group, click the group’s 
check box. 

= The user is not a member of the group. 

= The user is a member of the group. 
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Adding, Removing, or Overriding User Module Rights 
5. To set up user rights to modules and actions, click the Module Rights tab. 

 

Properties for User, Module Rights Tab 

6. The Module Rights tab lists the Onboard module and the actions associated with it. Select 
the user’s rights for the module actions. 

 To expand or collapse the list of actions for the Onboard module, double-click the 
Onboard check box. 

 When the module list is expanded, each action is preceded by a check box. To 
change the user’s right to perform a task, click the check box. Each time you click, 
the right changes. 

= Either the user does not have the right to perform the task or the user is a 
member of a group with the right. 

= Read-only: The user can retrieve information from files and view reports. 
General rights have this option, but specific actions do not. 

= Read/Write: The user has full ability to store and update information in the 
database. 

= Denied: The group right to perform the task is overridden for this user. 

Note: A user’s rights include the individual user rights plus the rights from any groups in 
which the user is a member. If a user has different rights, either assigned individually or 
from groups, the highest access rights apply. 

  53 



IMOS Onboard Manual 

7. When you finish creating the user, click OK. 

Note: You do not need to use the Object Rights tab. 

Editing a User 
To edit a user: 

1. On the Security page, in the row for the user, click the edit link. The Properties for user 
window appears. 

2. Click the tab on which you want to make a change. 

3. Make any necessary changes to the user information. 

 To change the password for a user with IMOS Authorization, select the Change 
password check box and then complete the Password and Confirm password 
fields. 

4. When you finish editing the user, click OK. 

5. To update the Security page, click . 

Deleting a User 
To delete a user: 

1. On the Security page, in the row for the user, click the del link. 

2. A message asks if you are sure you want to delete the user. Click Yes. 
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Updating the IMOS Onboard License 
When your IMOS Onboard license is about to expire, a message notifies you each time you log 
in. 

1. Contact Veson Nautical Corporation to renew your license. 

2. On the Security page, click . 

 

IMOS License Dialog Box 

3. In the IMOS License dialog box, enter your order number and your email address. 

4. If you want to use proxy server settings, click Options. 

 

IMOS License Dialog Box, Options 

a. Select the Use Proxy Server Settings check box. 

b. Enter the address of the proxy server. 

c. Enter your user name. 

d. Enter your password. 

5. Click Send. 
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